LEO is not speaking any messages

There are five scenarios that might cause this.

1. There are no messages currently recorded for the card in place.

Solution: To check whether messages have been recorded on the card, press the Mode button once to enter Record Message mode. Then hold down the Mode button for 2-3 seconds. Lights for cells with messages stored in them will be illuminated. If cells do light up, check the conditions below for other causes.

2. The Volume is set too low.

Solution: Turn the Volume wheel clockwise to the maximum level and press a cell with a message to test it. If it speaks loudly, then set the volume back to a comfortable level.

3. The card in place has a number out of range. You may have inserted a card with a number that is higher than the number of cards that LEO is currently configured for. The initial number of cards is 12. If you insert a card with a number greater than 12, you will hear an "unhappy" pair of tones and LEO will not respond.

Solution: Insert a card with a Card ID number no greater than the maximum number of cards LEO is set up to store.

4. The grid in place has more cells than the current card you are using. If you have an 8-cell card in place with a 32-cell grid over it, not all the cells will speak. Inserting an 8-cell grid automatically groups cells together so that pressing any of the four cells within each large cell speaks the same message. If you instead use a 32-cell grid with an 8-cell card, only 25% of cells will now speak - the ones in the upper right corners of the 8-cell layout.

Solution: Use the grid with the same number of cells as the card you are using.

5. The touch membrane may be turned off. When the touch membrane is turned off, no cells will activate.

Solution: To turn the touch membrane back on, insert a card, then hold down the Mode button for several seconds until all the cell lights turn on.

© Copyright 2019 Tobii Dynavox

AnvändarvillkorRättsligt meddelandeSekretesspolicyReturpolicy