I Installed Gaze Viewer but cannot use it with my PCEye Explore

To use Gaze Viewer with a PCEye Explore, make sure you have version 1.02 or later of Gaze Viewer installed. If you use an older version, download the installer from our Gaze Viewer support pages and install it. If you already use Gaze Viewer V1.0.2 or later, check that you have installed the required driver software for your PCEye Explore. The PCEye Explore drivers come automatically with the Gaze Point software, please download it from the PCEye Explore support pages and install it.

 

 

© Copyright 2019 Tobii Dynavox

Términos y condicionesAviso legalPolítica de privacidad